2FLY工作室 |

| 注册 | 登陆 | 论坛 | 关于我们

最新作品
作品列表
项目服务
推荐系统
推荐工具
案例展示
常见问题

    出现“Zend”相关错误

  • 确认服务器是否Zend Optimizer,并确保版本在2.6以上,现在普及版为3.x。
    升级Zend Optimizer版本只会给系统提高运行能力,不会影响所以程序运行,请放心。
    如果服务商告诉你会影响服务器,那么他是不愿意为您解决问题而已。
    如果服务商告诉你安装了,那么就是服务器没有成功启动,可以确定的是服务器的问题
    Zend Optimizer是加速程序,能够加快运行速度等,不是数据库不会影响网站程序运行的。
    Zend Optimizer 3 向下兼容 2.x 1.x系列。

本类相关问题

    出现未知空白

  • 1,是否擅自修改了插件系统文件造成的。
    2,通常是空间问题,有些免费空间比较垃圾
    3,php版本的问题,是不是太低了
    4,可能是缓存的问题,最好重新建立下,将forumdata/cache和forumdata/templates下面的文件删除
    5,可能是文件上传过程中出现问题,一般将出现问题涉及到的页面文件重新二进制上传覆盖下
    6,可能是模版问题,可能模版使用的是非官方标准版本或者自己修改过官方标准版本的模版然而修改出现问题
    7,有些空间不支持gzip导致
    8,空间满了,不能写入缓存。检查下是不是空间不够了
    9,请检查配置文件,是不是配置文件的,看看数据库连接是否正确,或者看看相关目录途径设置是否正确。

    一些未知错误

  • 确认一下php的版本,最好使用php5以上版本,
    升级php版本同样不会影响程序运行。
    php5向下兼容php4等。
    确认服务器是否Zend Optimizer,并确保版本在2.6以上,现在普及版为3.x。
    重启您的服务器
    更新缓存,再次进入
    重启您的浏览器
    重启您的电脑

    出现不识别乱码

  • 请确认是否正确选择了对应的编码格式。
    我们常见的是两种编码 gbk 和 utf8 编码
    如何查询编码,可以通过谷歌等搜索引擎查找
    如果包含“Zend”字样,请检查服务器是否安装Zend Optimizer,并确保版本在2.6以上,现在普及版为3.x。

分类

需要帮助请进入论坛

其他类常见问题

GS1/EAN/UCC 128 条码